[Xenomai] ipipe-core-3.10 patch for arm

Gilles Chanteperdrix gilles.chanteperdrix at xenomai.org
Wed Apr 30 13:54:50 CEST 2014


On 04/30/2014 04:36 AM, Lim Tao Ming (SIMTech) wrote:
> Hello,
>
> I saw from your past discussion that there is a patch for kernel
> version 3.10 but was not released. It just so happened that the
> provided kernel source code with support for my hardware is always
> released with version sublevel=0 (i.e. 3.10 but not 3.10.18 or
> 3.10.32). Can I get this patch from you to try out xenomai? BTW I am
> a newbie at this and I've tried patching the 3.10 source code using
> the 3.10.18 and 3.10.32 patches without success.

A simple solution is to apply the 3.10.18 stable patch to your vendor 
kernel based on 3.10.0, then apply the I-pipe patch.

-- 
					    Gilles.




More information about the Xenomai mailing list