[Xenomai] kernel 3.12

Ran Shalit ranshalit at gmail.com
Mon Apr 18 15:47:46 CEST 2016


On Mon, Apr 18, 2016 at 4:45 PM, Lennart Sorensen
<lsorense at csclub.uwaterloo.ca> wrote:
> On Mon, Apr 18, 2016 at 03:46:52PM +0300, Ran Shalit wrote:
>> I see in I-PIPE patch that kernel 3.12 is not provided in the link for
>> arm linux:
>>
>> https://xenomai.org/downloads/ipipe/v3.x/arm/older/
>>
>> Is there some way to use kernel 3.12 with Xenomai ?
>
> We have done it in the past (by backporting the 3.14 patch to 3.12),
> but it is not officially supported by xenomai.
>
> We have since moved to 3.14 which made things simpler overall than
> sticking with 3.12.
>
> --
> Len Sorensen

Hi Len,

Is there a link to that patch ? I would like to try it in my kernel.
We can't upgrade the kernel at this point, so we must use (3.12).

Thanks!
Ran



More information about the Xenomai mailing list