[Xenomai] xenomai

Gilles Chanteperdrix gilles.chanteperdrix at xenomai.org
Tue Apr 26 13:17:14 CEST 2016


On Tue, Apr 26, 2016 at 03:53:54PM +0530, ravi kanth wrote:
> Hai all
> when I am patching xenomai on ubuntu 14.04 I am getting error like
> root at jPower-Series:/usr/src/linux-2.6.38.8-xenomai# apt-get install
> make-kpkg
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> E: Unable to locate package make-kpkg

ubuntu is a debian derivative. So, I believe the following
explanations apply (and nowhere contain any apt-get install
make-kpkg):

https://xenomai.org//2014/06/building-debian-packages/

-- 
					    Gilles.
https://click-hack.org



More information about the Xenomai mailing list