[Xenomai] kernal2.6.38.8

Gilles Chanteperdrix gilles.chanteperdrix at xenomai.org
Thu Apr 28 12:56:12 CEST 2016


On Thu, Apr 28, 2016 at 12:03:41PM +0530, ravi kanth wrote:
> when I am patching  linux kernal 2.6.38.8 with xenomai 2.6-2.2.6.3

Linux 2.6.38 is outdated.
Xenomai 2.6.3 is doubly outdated (the latest release in the 2.6
branch is Xenomai 2.6.4, and the latest stable release of Xenomai is
3.0.2, a completely new branch which you should consider using if
starting a project now).

> (...)
> prepare-kernel.sh: Unable to patch kernel 2.6.38.8 with
> ipipe-core-3.8.13-x86-4.patch

the ipipe-core-3.8.13 patch is for kernel version 3.8.13 and so has
no chances to apply to Linux 2.6.38, and is also outdated, Xenomai
3.0 dropped support for anything older than Linux 3.10.

Regards.

-- 
					    Gilles.
https://click-hack.org



More information about the Xenomai mailing list