Re: Re: error: implicit declaration of function ‘__OPEN_NEEDS_MODE’

Gabriel Dinse gabriel_dinse at hotmail.com
Mon Dec 28 22:23:07 CET 2020


Hello,

Actually I’m using kernel 4.9.51. Im using this guide and another paper: https://kth.diva-portal.org/smash/get/diva2:1381368/FULLTEXT01.pdf (based on the github guide) as a guideline. The paper uses 4.9.51

Best regards,
Gabriel Dinse



More information about the Xenomai mailing list