Re: Re: Re: error: implicit declaration of function ‘__OPEN_NEEDS_MODE’

Greg Gallagher greg at embeddedgreg.com
Mon Dec 28 22:38:45 CET 2020


On Mon, Dec 28, 2020 at 4:23 PM Gabriel Dinse via Xenomai <
xenomai at xenomai.org> wrote:

> Hello,
>
> Actually I’m using kernel 4.9.51. Im using this guide and another paper:
> https://kth.diva-portal.org/smash/get/diva2:1381368/FULLTEXT01.pdf (based
> on the github guide) as a guideline. The paper uses 4.9.51
>
> Best regards,
> Gabriel Dinse
>
> Are you able to use mainline or does it need to be rpi kernel tree?

Greg


More information about the Xenomai mailing list