Re: Re: Re: error: implicit declaration of function ‘__OPEN_NEEDS_MODE’

Gabriel Dinse gabriel_dinse at hotmail.com
Mon Dec 28 22:45:19 CET 2020


I am trying to use mainline Kernel. I think xenomai has a fork for RPI kernel 4.1 but it is not up to date, right? Also, the right paper is http://kth.diva-portal.org/smash/get/diva2:1251188/FULLTEXT01.pdf, not the other one I sent. The author managed to use kernel 4.9.51 disabling support for systems besides Broadcom BCM2835.



More information about the Xenomai mailing list